Sync Core Operations Outage
Incident Report for Formstack Sync
Resolved
We have resolved the root issue and Sync activity/performance should be back to normal. Thank you for your patience.
Posted Aug 07, 2020 - 18:07 UTC
Identified
We have identified the root issue as a data store unexpectedly hitting maximum limits. We are working to resolve and return full performance.
Posted Aug 07, 2020 - 14:36 UTC
Monitoring
We have resolved the issue and are seeing Sync performance return but are still investigating the root cause of the outage. Thank you for your patience.
Posted Aug 07, 2020 - 13:37 UTC
Investigating
We are currently investigating an issue that has caused Sync activity to be delayed or stopped that began around 10pm ET last night. As soon as we have more information we will update here.
Posted Aug 07, 2020 - 12:56 UTC
This incident affected: Formstack Sync Core Services.