Slow Sync Performance Due To Activity Spike
Incident Report for Formstack Sync
Resolved
This incident has been resolved. Sync is now back to standard performance after the spike in activity.
Posted Oct 23, 2020 - 18:27 UTC
Identified
We have identified a spike in record activity that is putting abnormal strain on Sync performance. We are working to resolve the issue and in the mean time you may experience a longer period between Sync runs or slow performance.
Posted Oct 23, 2020 - 16:32 UTC
This incident affected: Formstack Sync Core Services.