Degraded Sync Performance
Incident Report for Formstack Sync
Resolved
This incident has been resolved.
Posted Aug 13, 2021 - 20:26 UTC
Monitoring
A fix has been implemented and all looks to be resolved. Monitoring to confirm.
Posted Aug 13, 2021 - 20:02 UTC
Identified
We have identified the issue and are working to implement a fix now. Stay tuned for a positive update once that is complete.
Posted Aug 13, 2021 - 19:29 UTC
Investigating
We are investigating an issue affecting Formstack Sync causing the website to be unreachable and Sync activity to be slowed down. As soon as we identify and resolve the issue we will provide more updates.
Posted Aug 13, 2021 - 18:18 UTC
This incident affected: Formstack Sync Core Services, Formstack Sync Front End Services, and Formstack Sync Networking Services.