Sync Elevated API Errors
Incident Report for Formstack Sync
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 18:46 UTC
Monitoring
The issue has been identified, and a fix has been implemented - we are monitoring the results. We will send out a final update when the incident has been confirmed to be resolved.
Posted Jul 13, 2020 - 16:35 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue. This may be affecting your current Sync times.

Thank you for your patience. We will continue to notify you until the problem is resolved.
Posted Jul 13, 2020 - 15:37 UTC
This incident affected: Formstack Sync Core Services and Formstack Sync Front End Services.